Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Brak wifi
#1
Witam nie mogę właczyć wifi w laptopie lenovo e560 wciskając fn +f8
System wgrywałem sam z płyty win 8 bez żadnych sterowników Ktos coś doradzi
Komputer nówka sztuka
Odpowiedz
#2
http://ccit.college.columbia.edu/knowled...aptops.php

masz tam fizyczny przycisk?
nie masz włączonego trybu samolotowego?
sterowniki poprawne?
Odpowiedz
#3
Dzieki za odpowiedz . ale nic z tego
Mam dosc nie chodzi mi wifi a wiem ze powinieno przy win 7 i win 8 z automatu powinno chodzic, (2 wgrywalem ) i lipa
Dodatkowo z lewej strony pali sie lampka na klawiszu FN ktorej w zaden sposob nie moge wylaczyc
U mnie wlacza sie wifi fn + F8 przynajmniej tak powinno , nie mam dodatkowo nic z boku na wlaczenie
Wyskakuje mi ze nie mam w ogole sieci bezprzewodowych i brak sterownikow , czyli dupa ze strbu samolotowego bo by wyszlo
a sprawdzalem w ustawieniach i nie mam
Ale na jakiej podztawie skoro w starych lapkach po ( szczerze mowiac ktore maja po dwa ,3 , lat , nawet 10 jak sie wgrywa win 7 albo win 8 od nowa z plyty bez sterownikow i smiga nawet z pirata) wifi jest bez wgranych sterownikow i smiga ... nie chodzi tylko przy w graniu viscie i xp bo wiem ze tam trzeba wgrac realink na dodatkowa antene

Link do strony kompa ktorego zakupilem, bo az nie wytrzymuje z nerwow
http://www.delkom.pl/p/21327-laptop-leno...004pb.html
Jak mozecie prosze o pomoc
Odpowiedz
#4
Sam napisałeś, że nie zainstalowałeś sterowników. To jak ma chodzić? <<pytanie retoryczne>>
Kto mieczem wojuje - ten często zwycięża.
Odpowiedz
#5
Witam ponownie.
Normalnie powinno chodzic , a nie mam zadnego przelacznika.
Na innych lapkach jak wgrywalem win 7 czy win 8 (oczywiscie bez sterownikow )
Od reki jest wifi
Odpowiedz
#6
(01-29-2017, 12:11)maniek11 napisał(a): Witam ponownie.
Normalnie powinno chodzic , a nie mam zadnego przelacznika.
Na innych lapkach jak wgrywalem win 7 czy win 8 (oczywiscie bez sterownikow )
Od reki jest wifi

Normalne jest to, że nie ma driverów. W managerze urządzeń zobacz czy sprzęt jest zainstalowany czy tylko wykryty. 
M$ nie dorzuca milionów własnościowych driverów, bo wtedy obrazy rozrastałyby się do krowiastych rozmiarów, o instalacji samego OS nie mówiąc. Także nie zakrzywiaj rzeczywistości, zainstaluj sterowniki i wróć jeśli będziesz miał poważny problem.
 Gdyby Java miała prawdziwy garbage collector to programy kasowałyby się podczas uruchomienia.

Odpowiedz
#7
Wlasnie wgralem na innego kompa i mi smiga , wiec sie nie dziw pytania
Odpowiedz
#8
(01-29-2017, 12:36)maniek11 napisał(a): Wlasnie wgralem na innego kompa i mi smiga , wiec sie nie dziw pytania

Dziwię się, bo dla mnie to oczywiste i pomimo powyższych postów nadal się upierasz jak "powinno być". Jeśli miałbyś dwie identyczne karty sieciowe (dwa identyczne chipsety) i jedna zostałaby wykryta przez system druga nie, zakładając jednakowe warunki początkowe i tą samą płytę instalacyjną -> tak to by było dziwne i warte rozpatrzenia. Natomiast to, że nie wszystkie sterowniki są zawarte na nośniku instalacyjnym to nie jest nic nadzwyczajnego "i tak powinno być". Twój test był niemiarodajny "instalowałem dwa razy". Za mała populacja wejściowa, zbyt dużo zmiennych. Tym bardziej wyniku nie można uznać ze deterministyczny i wszelkie niezgodności z nim traktować jako odchylenia od normy. Nadal nie przedstawiłeś nam czy sprzęt jest wykrywany i rozpoznawany czy tylko wykrywany. Jak chcesz pomocy to nie baw się w zgadywankę, tylko przedstaw jak najwięcej danych wejściowych. Wtedy każdy chętnie Ci pomoże. Tajemnicze "mi śmiga" albo "działa/nie działa" jest informacją równie ważną, co temperatura za oknem.
 Gdyby Java miała prawdziwy garbage collector to programy kasowałyby się podczas uruchomienia.

Odpowiedz
#9
Ja dalej stawiam na brak sterowników Smile
Finalnie okaże się, że właśnie ich dogranie pomogło. Ale tego się nie dowiemy, bo w tajemniczy sposób autor tematu zamilknie Smile
Kto mieczem wojuje - ten często zwycięża.
Odpowiedz
#10
Zawsze uważam, że należy sprawdzić 2 rzeczy ...
1. jakikolwiek linux
2. wn722n

Smile
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak dzwięku w słuchawkach. Daveas 3 808 03-27-2014, 18:59
Ostatni post: Tommy
  recouvery win 8.0 brak partycji kolaqs 26 3,669 03-27-2014, 9:55
Ostatni post: kolaqs
  Brak dostepu do neta dawidzio1987 4 1,421 06-04-2013, 12:43
Ostatni post: Heron
  Program do zarządzania wifi na windows 7 tomaszczuk 1 1,175 05-26-2012, 22:56
Ostatni post: Tommy

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
stat4u