Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Xampp
#1
Witam .
Mam taki problem , próbowałem na wiele sposobów z youtube ale nic z tego

root@kali:~# cd Pulpit
root@kali:~/Pulpit# ls
firefox-41                              xampp-linux-x64-5.6.19-0-installer.run
xampp-linux-x64-5.5.33-0-installer.run
root@kali:~/Pulpit# chmod 755 xampp-linux-x64-5.6.19-0-installer.run
root@kali:~/Pulpit# ./xampp-linux-x64-5.6.19-0-installer.run
bash: ./xampp-linux-x64-5.6.19-0-installer.run: nie można uruchomić pliku binarnego
root@kali:~/Pulpit#
Odpowiedz
#2
Sprawdz:  
Kod:
chmod +x xampp-linux-x64-5.6.19-0-installer.run
a dopiero po tym daj  
Kod:
sh ./xampp-linux-x64-5.6.19-0-installer.run

Wszystko jako root.
Wiedza o tym, gdzie znaleźć informacje i jak ich używać – to tajemnica sukcesu.
Albert Einstein
Odpowiedz
#3
(03-31-2016, 15:00)Marynarz napisał(a): Sprawdz:  
Kod:
chmod +x xampp-linux-x64-5.6.19-0-installer.run
a dopiero po tym daj  
Kod:
sh ./xampp-linux-x64-5.6.19-0-installer.run

Wszystko jako root.

Nic z tego 

root@kali:~# chmod +x xampp-linux-x64-5.6.19-0-installer.run
chmod: nie ma dostępu do `xampp-linux-x64-5.6.19-0-installer.run': Nie ma takiego pliku ani katalogu
root@kali:~#
root@kali:~# cd Pulpit
root@kali:~/Pulpit#  chmod +x xampp-linux-x64-5.5.33-0-installer.run
root@kali:~/Pulpit# ./xampp-linux-x64-5.5.33-0-installer.run
bash: ./xampp-linux-x64-5.5.33-0-installer.run: nie można uruchomić pliku binarnego
root@kali:~/Pulpit#
Odpowiedz
#4
(03-31-2016, 15:08)maniek11 napisał(a):
(03-31-2016, 15:00)Marynarz napisał(a): Sprawdz:  
Kod:
chmod +x xampp-linux-x64-5.6.19-0-installer.run
a dopiero po tym daj  
Kod:
sh ./xampp-linux-x64-5.6.19-0-installer.run

Wszystko jako root.

Nic z tego 

root@kali:~# chmod +x xampp-linux-x64-5.6.19-0-installer.run
chmod: nie ma dostępu do `xampp-linux-x64-5.6.19-0-installer.run': Nie ma takiego pliku ani katalogu
root@kali:~#
root@kali:~# cd Pulpit
root@kali:~/Pulpit#  chmod +x xampp-linux-x64-5.5.33-0-installer.run
root@kali:~/Pulpit# ./xampp-linux-x64-5.5.33-0-installer.run
bash: ./xampp-linux-x64-5.5.33-0-installer.run: nie można uruchomić pliku binarnego
root@kali:~/Pulpit#


Przeczytaj uważnie mój post.

PS. czy wersja Xampp jest zgodna z Twoja wersja systemu?
Wiedza o tym, gdzie znaleźć informacje i jak ich używać – to tajemnica sukcesu.
Albert Einstein
Odpowiedz
#5
(03-31-2016, 15:12)Marynarz napisał(a):
(03-31-2016, 15:08)maniek11 napisał(a):
(03-31-2016, 15:00)Marynarz napisał(a): Sprawdz:  
Kod:
chmod +x xampp-linux-x64-5.6.19-0-installer.run
a dopiero po tym daj  
Kod:
sh ./xampp-linux-x64-5.6.19-0-installer.run

Wszystko jako root.

Nic z tego 

root@kali:~# chmod +x xampp-linux-x64-5.6.19-0-installer.run
chmod: nie ma dostępu do `xampp-linux-x64-5.6.19-0-installer.run': Nie ma takiego pliku ani katalogu
root@kali:~#
root@kali:~# cd Pulpit
root@kali:~/Pulpit#  chmod +x xampp-linux-x64-5.5.33-0-installer.run
root@kali:~/Pulpit# ./xampp-linux-x64-5.5.33-0-installer.run
bash: ./xampp-linux-x64-5.5.33-0-installer.run: nie można uruchomić pliku binarnego
root@kali:~/Pulpit#


Przeczytaj uważnie mój post.

PS. czy wersja Xampp jest zgodna z Twoja wersja systemu?  


Nie wiem mam kali linux


root@kali:~# cd Pulpit
root@kali:~/Pulpit# chmod +x xampp-linux-x64-5.5.33-0-installer.run
root@kali:~/Pulpit# sh ./xampp-linux-x64-5.5.33-0-installer.run
./xampp-linux-x64-5.5.33-0-installer.run: 1: ./xampp-linux-x64-5.5.33-0-installer.run: Syntax error: Unterminated quoted string
root@kali:~/Pulpit#
Odpowiedz
#6
(03-31-2016, 15:20)maniek11 napisał(a): Nie wiem mam kali linux

To czemu piszesz w innym dziale?
Wiedza o tym, gdzie znaleźć informacje i jak ich używać – to tajemnica sukcesu.
Albert Einstein
Odpowiedz
#7
To prośba do admina niech przeniesie do innego działu
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
stat4u