Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
kłopotliwa sytuacja z fikcyjnym AP
#1
Witam panowie Smile

zwracam się do was z prośbą o pomoc ..;p

Więc gdy ustawiam fikcyjny AP , który tworzy się na interfesie wlan1 czyli na interfasie karty sieciowej zewnętrznej a jest to karta alfy( widać to  przez airodumpa)...Natomiast problem pokazuje się z tej drugiej strony ,bo pomimo tego ,ze komputer ofiary znajduje się 15 cm ode mnie to nie wykrywa on tej sieci(karta sieciowa "ofiary" to tp-link wn722n)..na początku ustawiałem adres bssid na taki sam jaki miał AP ,ale zrezgnowałem z tego zeby wszystko było bardziej czytelne, ustawiłem adres mac AA:AA:AA:AA:AA:AA ale nadal nic , natomiast co dziwniejsze ...laptop który jest po za moim "laboratorium" znajduje się w odległości od mojej karty sieciowej ok 2-3 m i wykrywa tę fikcyjną sieć ,ale słabo ..

komendy:
airmon-ng check kill(zabija wpa_suplicant)
root@kali-direct:/home/ja# airbase-ng -c 11 -a AA:AA:AA:AA:AA:AA --essid fakeap wlan1

no i startuje.

do konkluzji ..

Wydaje mi się , ze karta sieciowa którą operuje jest już troszkę przestarzała ,chociaż by wynika to z faktu,ze działa w standardzie b/g ..
Druga opcja ,a raczej pytanie ..czy istnieje jakiś plik konfiguracyjny karty ,który definiuje jej moc ? pomyślałem ,ze moze z jakichś niewyjaśnionych przyczyn sygnał jest za słaby i karta tp-linka nie wyłapuje ...ale szczerz? to był by po prostu NONSENS ....

Tak się dać chlasnąć zwykłej strzydze. Coś ty ją chciał wychędożyć?
Odpowiedz
#2
może antenka nie łączy, albo nie jest dokręcona
The quieter, the better.
Odpowiedz
#3
wiem ze wiele to nam nie powie ale czy jak tworzysz taki apek na wlan0 to tez masz ten problem?
"Life would be tragic if it weren't funny."
Stephen Hawking
Odpowiedz
#4
za chwilę sprawdzę Wink tego scenariusza nie sprawdzałem ..

ok , juz po testach ...

No więc na tym zintegrowanym interfejsie ,komputer z poza laboratorium wyłapuje i to całkiem nieźle Smile..ale mimo to nie moze nawiązać połączenia ..

Czy mogła by to być wina braku serwera dhcp?

Tak się dać chlasnąć zwykłej strzydze. Coś ty ją chciał wychędożyć?
Odpowiedz
#5
(12-08-2015, 19:14)920806 napisał(a): za chwilę sprawdzę Wink tego scenariusza nie sprawdzałem ..

ok , juz po testach ...

No więc na tym zintegrowanym interfejsie ,komputer z poza laboratorium wyłapuje i to całkiem nieźle Smile..ale mimo to nie moze nawiązać połączenia ..

Czy mogła by to być wina braku serwera dhcp?

To była dokładniee wina braku skonfigurowanego serwera DHCP. Objawia się to dokładnie tak jak opisałeś powyżej. 
Mamy zatem przetestowany system i wygląda na to, że system ma się dobrze i winy należy doszukiwać się po stronie konfiguracji karty Alfy. Wątpię by problemem był jej wiek, który ma nikły wpływ na tego typu urządzenia. Myślę, że z powodzeniem bawić się będą mogły tą kartą Twoje wnuki :Smile Jeśli chodzi o zmianę siły sygnału karty to też nie powinno mieć wpływu (jeśli jesteś zainteresowany zmieniasz to poleceniem iw, poszukaj po necie ustawień dla kraju jakim jest Boliwia). Jak masz inny komputer/laptop podłącz tam kartę, zbutuj z bootowalnego pendrive'a (BT5 na przykład) podłącz antene i zrób to samo. Jeśli będzie działać winy doszukuj się w konfiguracji systemu na którym nie działa (na przykład sterownik etc.). Ja tak bym podszedł do tego tematu. Peace.
"Life would be tragic if it weren't funny."
Stephen Hawking
Odpowiedz
#6
ha! akurat zasilacz mi się rozd***ył ;< Big Grin , i tak miałem zamiar wgrać na niego jakiegoś linuksika Wink bo to szrocik jest ,dałem za niego 50 zł tylko po to żeby sie uczyć Wink. Od samego początku opcja z VM-ami mnie obrzydzała Big Grin. Będę pisał na bieżąco :>

ps. czy czasami te siły sygnałów nie są normowane prawnie ? i czy te z Boliwii pokrywały by się z naszym prawem ?Big Grin

Tak się dać chlasnąć zwykłej strzydze. Coś ty ją chciał wychędożyć?
Odpowiedz
#7
(12-08-2015, 22:49)920806 napisał(a): ps. czy czasami te siły sygnałów nie są normowane prawnie ? i czy te z Boliwii pokrywały by się z naszym prawem ?Big Grin

Są, ale Boliwia to inna para kaloszy Smile
"Life would be tragic if it weren't funny."
Stephen Hawking
Odpowiedz
#8
to już chyba stan umysłu Big Grin

Tak się dać chlasnąć zwykłej strzydze. Coś ty ją chciał wychędożyć?
Odpowiedz
#9
Ok , mam nowy zestaw informacji Smile

A więc zbotowałem z pena BT na tym drugim laboratoryjnym komputerze Smile
wsadziłem tam kartę alfy ,ustawiłem tryb monitora , zabiłem wszystkie procesy które mogły by przeszkadzać i postawiłem AP.Smile

Sprawdziłem najpierw czy karta sieciowa zintegrowana wyłapuje ten fikcyjny AP i wynik był bardzo zadowalający , prawie pełny zasięg ,sieć wykryta.Nawet próbował nawiązać połączenie ale brak DHCP nie pozwalał na to .

Po czym do tego samego laptopa podłączyłem kartę sieciową TP-linka(przypominam zewnętrzna na USB która była podłączona zawsze do tego drugiego komputera) i efekt był tak samo zadowalający ,jak w przypadku karty zintegrowanej.

spróbuje zrobić to samo ,ale na komputerze z kalim , ale wynik chyba będzie taki sam ..


Jedna wynik troszkę inny ..:/ zgłupiałem - _- .

Gdy botuje na laptopie z kalim ,w formie live-cd stawiam AP no i tym razem karta sieciowa TP-linka nie wykrywa mi tej sieci ..ale komputer z poza laboratorium wykrywa i to z dobrym zasięgiem

Dobra , pogrzebałem troszkę i w sumie to zapomniałem powiedzieć ,ze ta karta sieciowa korzysta z oprogramowania tp-linka ... i gdy przełączyłem tak jak by z trybu "Tp-linka" na tryb wyszukiwania Windows to ją wykrył Wink. Myślicie ,ze ten diaboł mógł by być przyczyną całego zamieszania ?Smile

Tak się dać chlasnąć zwykłej strzydze. Coś ty ją chciał wychędożyć?
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
stat4u