Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
TP-LINK WR841N Problem z zasięgiem
#1
Witajcie mam problem z zasięgiem w routerze tp-link wr841n. Jest na nim wgrane dd-wrt, problem wcześniej nie występował.. Pojawił sie sam z siebie, nie grzebałem nic w ustawieniach rutera ani nikt inny nic nie zmienił bo hasło jest bardzo mocne i znam je tylko ja.


Na czym polega problem.. na tym, że w miejscu gdzie kiedyś normalnie był pełen zasięg wifi, teraz jest bardzo słaby i rozłącza ciągle urządzenia i jest bardzo wysoki ping.. nie ważne czy to laptop czy smartfon. Mam podłączony telewizor kablem 20m ethernet do tego rutera i nie ma żadnych problemów z internetem.. tylko z wifi


próbowałem zmienić kanał na 11 i channel width zamiast dynamic 20/40 na turbo 40mhz, i wydaje mi sie że pomogło na chwilkę ale teraz jest to samo..
w okolicy nie ma innych ruterów ani mikrofalówek albo nikogo kto by sie bawił w zasyfianie eteru, no chyba że 60 letnia sąsiadka. 

TERAZ PRZY RUTERZE STOI LAPTOP I OBOK SMARTFON, OBYDWA URZĄDZENIA MIMO ŻE SĄ Z 40CM OD RUTERA MAJĄ SIGNAL QUALITY 50%
Sory że taką czcionką ale sie musiałem upewnić że zauważycie hehe
Tutaj zdjęcia z panelu dd-wrt: [Obrazek: http://i.imgur.com/wFBnqyo.png]
a tutaj jak wygląda aktualne mieszkanie chociaż nie wiem po cholere zrobiłen ten rysunek 
[Obrazek: http://i.imgur.com/HuNN1hn.jpg]
zdarza się że nawet ten laptop który jest obok rutera rozłącza ale to rzadko.. na przykład dwa razy w ciągu całego dnia.. po prostu rozłącza z wifi i musze na nowo połączyć.. prosze o pomoc

wiem że przydały by sie jakieś logi z kernela dd-wrt albo coś ale nie wiem gdzie je moge znaleźć wiec jak co to dajcie znać
Odpowiedz
#2
Anteny sprawne? Dokręcone prawidłowo? Gniazda od anten nie są poluzowane? Są jakieś nieprawidłowości mechaniczne?
Reaver - mój ulubiony program...
Odpowiedz
#3
Możliwe że w okolicy pracuje urządzenie WiFi w trybie Klient lub Most
większość radiówek (Dostawca Internetu ISP) budują swoje stacje bazowe na 2.4 GHz
które emitują silne promieniowanie EIRP i to może być powodem zakłóceń
Nowoczesne Kuchenki Mikrofalowe już nie zakłócają

Proponuję zmianę lokalizacji AP

Smile
Odpowiedz
#4
Byśku panie mój tóż to wr841n a nie wr841nd żeby anteny odkręcane były
anten nie ruszałem, tak jak były tak są, siedzą sztywno nie ma żadnych pęknięć na obudowie.
efekt poruszania antenami:
 [Obrazek: http://i.imgur.com/oQJJzkC.png]
możliwe że jakiś kabel w antenie albo drut się zepsuł?


a po chwili wskoczyło na tyle i sie utrzymuje cały czas:
 [Obrazek: http://i.imgur.com/ULFNbRJ.png]




problem w tym że nie bardzo moge zmienić położenie rutera bo mam bardzo krótki kabel wan
Odpowiedz
#5
Mam pytania w tej sprawie:
Czy kiedyś to działało dobrze ?
Od kiedy słaby sygnał?
Odpowiedz
#6
działało cały czas dobrze, nie było nigdy problemów

na oryginalnym sofcie chodziło średnio
na openwrt ładnie
a na ddwrt najlepiej

a słaby sygnał gdzieś od tygodnia
Odpowiedz
#7
1. Nie pofrunął Ci czasem na ziemię ten sprzęt? Nikt nim nie rzucał? Poważnie pytam. Albo ktoś zakłóca - celowo lub nie - albo może coś z antenami. Jeśli masz inne anteny np: od Alfy to spróbuj je zamienić i sprawdź poziom sygnału.
2. A zmiana kanału pracy w routerze może pomoże? Kanał 4 to nie najlepszy pomysł. Zmień np: na 1, 6, 11 lub 13 i sprawdź. Ustaw na sztywno, nie na: Auto.
Reaver - mój ulubiony program...
Odpowiedz
#8
Zmień ustawienie z n na b/g tylko i zobacz czy się nie poprawi.
--
pzdr n0me
echo b > /proc/sysrq-trigger


Odpowiedz
#9
Jeszcze jedna podpowiedź:
Sprawdź czy do tego modelu można wgrać TOMATO
Polecam ten sofcik
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  huawei e5372 - problem z "Auto Disconnect" fenix 2 1,400 12-29-2015, 15:07
Ostatni post: WiFiSlax
  Problem z podlaczenie sie do UPC t.n1 0 1,185 08-31-2015, 19:10
Ostatni post: t.n1
  Problem z podlaczeniem do AP t.n1 4 916 01-24-2015, 14:19
Ostatni post: tomas801118
  Problem TP-Link TD-W8910G v2 + AirLive WL5450AP Kovciu 3 994 09-24-2014, 20:05
Ostatni post: n0me
  WR841N - OpenWRT + TOR marcin5747 4 1,003 06-13-2014, 21:15
Ostatni post: GarbatyAniol
  Problem z pakietami - testowanie zabezpieczeń 100G2 22 2,386 06-07-2014, 23:02
Ostatni post: shogun
  Problem z AirLive G.Duo - Nie chce na wszystkich urządzeniach przyznać internet LaBt3c 4 1,272 04-22-2014, 17:04
Ostatni post: LaBt3c
  WN722n + TP-Link TL-WR1043ND Vixen 6 1,265 02-22-2014, 20:10
Ostatni post: Tommy
  TP-Link TL-WA701ND ver 2.0 OpenWrt Xenovious 2 1,631 01-24-2014, 10:51
Ostatni post: Xenovious
  TP-LINK WDR3600 qwerty 38 6,126 07-09-2013, 20:15
Ostatni post: qwerty

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
stat4u