Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
oclhashcat + r9 290 + win7 = słaby wynik
#1
Witam,

Mam taki problem posiadam r9 290 podkręconego do 1147mhz i pod windowsem na sterownikach 14.7 beta oclhashcat osiąga tylko 95k hash/s metodą słownikową.

Przy wyborze karty kierowałem się tą stroną http://golubev.com/gpuest.htm

W tabeli jest napisane że powinna robić ok. 146k hash/s

Więc teraz pytanie czy mam coś nie tak z grafą/sterownikami czy poprostu pod windą nie da się lepszego wyniku osiągnąć?
Odpowiedz
#2
Taki wynik osiągam na 7970 więc coś masz nie tak ze sterami odinstaluj je wyczyść ze śmieci i ponownie zainstaluj sterowniki .
Pomogłem kliknij Reput
Odpowiedz
#3
Polecasz jakies sterowniki?
Przeinstalowałem na wersje 14,6 beta na ktorych mój lapek (6620g+6630m) osiągal lacznie 33k H/s czyli dobrze dzialaly.

Niestety r9 290 nic sobie z nich nie zrobił bez oc karta ledwie robi 81k H/s

Na sterownikach 14,4 wogole oclhashcat nie startuje, jestem w kropce ;(

-------
Moze to cos w czyms pomoze, gdy hashcat jest spauzowany to pokazuje uzycie gpu na poziome 40-50%, z kolei GPU shark wskazuje na 0% ale trzyma karte w trebie max wydajnosci. WTF?
Odpowiedz
#4
Ciekawa zaleznosc znalazlem, przy ustawieniach FSB 213mhz i pcie 100mhz mnozniku 20x dla FX 8350 mam wzrost wydajności o 10% w hashcacie czyli 88k H/s i spadek uzycia GPU gdy dam pauzę w obliczeniach do 30-40%. Na kazdych innych ustawieniach OC dla procesora automatycznie ucina o te 10% wydajnosc grafiki, w rejestrze wylaczylem ulps, sterowniki ponizej 14,6 beta nie chca dzialac z hashcatem. Nnawet dopisanie komendy -u 4096 daje jedynie 1-2% więcej wydajności.

Moje PSU to coolermaster 680w max 780w, jak próbowałem oszczędzić psu i zmniejszylem voltage oraz fsb i mnoznik dla CPU wyniki wrocily do poczatkowych czyli 80k H/s, Gdy tixxem zrobię oc do 1207mhz wydajnośc wzrasta do 114k H/s czyli o tyle ile daje OC rdzenia o 260 mhz.

Cały czas coś powoduję ze GPU leci tylko na ok 50% - 60% mozliwosci mimo że pokazyje użycie 100%, jakie polecacie sterowniki do grafy pod winde i czy macie jakies pomysly by sprawdzic w czym jest problem? Jakie powinno byc napiecie dla lini 12volt u mnie HWmonitor pokazuje pod obciazeniem 11,64v czy jest to dopuszczalne, czy to oznaka że zasilka juz leci na oparach?
Odpowiedz
#5
    U mnie wszystko działa z takimi sterownikami 14-4-mobility-win7-win8-win8.1-64 do tego AMD APP_SDK 2.9 i oclHashcat-1.21 i śmiga aż miło Dwie pierwsze karty to Sapphire 7970 Dual-X a trzecia to Asus Matrix 7970 z wgranym biosem od R9-280x Matrix .
Pomogłem kliknij Reput
Odpowiedz
#6
hmm... sterowniki mobility powiadasz z takimi jeszcze nie probowalem, wczesniej nie istalowalem sdk bo wedlug tego co pisali na stronie hashcata app sdk nie jest wymagany, teraz probowalem po instalacji sdk i problem jest dalej tem sam, malo tego juz nie ma tego boosta 10% czyli leci na pol gwizdka 80k H/s, a teraz poszukam wersji 1.21 hashcata bo korzystam 1.3 a na stronie głownej nie mozna jej pobrac bo link odsyla do wersji 1.3

w takim razie sprobuje na sterach mobility 14,4 i sdk 2.9 hashcatem 1.21

a co do zasilacza nie macie zadnych zastrzezen?
Odpowiedz
#7
Zasilacz powinien uciągnąć bez problemu tę kartę a jaką ma sprawność ? Ja na swoim XFX 750W miałem podpięte dwie 7970 i śmigał bez problemu . A po odinstalowaniu z systemu sterowników grafiki oczyściłeś system z pozostałości po tych sterownikach ja do tego używam programu Windows 7 Menager i stery instaluję bezpośrednio z Menadżera urządzeń nie lubię syfu jaki dołączając do sterowników . Spróbuje ściągnę hashcat 1.3 i zobaczę jakie będzie wynik .
Pomogłem kliknij Reput
Odpowiedz
#8
teoretycznie ma sprawnosc 92% przy typowym obciazeniu i certyfikat gold plus,

zawsze po deinstalacji uzywalem tylko ccleanera, ale teraz sprobuje windows menagerem sciagne stery 14.4 i sprawdze na hashcacie 1.21, co ciekawe 1.21 nie chce dzialac z sterownikami 14.6b i 14.7b.
Odpowiedz
#9
Do czyszczenia pozostałości sterowników używaj DDU.
http://www.wagnardmobile.com/DDU/
Może spróbuj wersji 14.8, ale podobno w przypadku kart r9 290 pojawiają się różnego typu problemy.
Czerwony ekran, większa temperatura, dużo słabsze osiągi. Nie mam tej karty więc nie potwierdzam tych plotek.
Odpowiedz
#10
znalazlem taka strone z podobnym problemem tyle ze on uzywal 290x do kopania waluty, https://www.weminecryptos.com/forum/topi...-be-wrong/

mozliwe jest ze hashcat blokuje karte bo mam wentylator (arctic accelero extreme iv) podlaczony bezposrednio do zasilki a nie do karty? czy to moze nie ma zanczenia? temp wedlug wszystkich wskaznikow podczas stress testu nie przekraczaly 65*C po OC a fan speed nie wiecej niz 28% jest jakas komenda zeby to pominac albo wymusic dzialanie na 100%?
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  oclhashcat i AMD apu shogun 7 2,042 12-13-2013, 17:03
Ostatni post: shogun
Brick oclhashcat-plus results m0ses 5 2,017 12-07-2013, 23:56
Ostatni post: m0ses

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
stat4u