Wątek zamknięty 
 
Ocena wątku:
  • 1 Głosów - 2 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Alfa AWUS036H Problem z instalacją sterowników
09-01-2011, 21:14 (Ten post był ostatnio modyfikowany: 09-01-2011 21:31 przez daro19862.)
Post: #1
Alfa AWUS036H Problem z instalacją sterowników
Witam
Mam alfe z chipsetem RTL8187L.Na początku działała na sterowniku z BT5 r1 ale były problemy z szybkością danych net wolno chodził a strony wolno się wczytywały albo wcale nie wczytywały się.Jak ustawiałem np
iwconfig wlan1 rate 5M
iwconfig wlan1
to tam czasami się zmieniało a czasami nie,ale jak np. udało się ustawić 1M to net chodził dobrze.Przeczytałem gdzieś na necie że te sterowniki z BT5 są nie dopracowane i są problemy z prędkością,znalazłem instrukcje żeby zrobić za pomocą ndiswrapper sterowniki z windows xp ale coś mi nie wyszło i teraz nie mam wcale sterowników.Ma ktoś jakieś dobre sterowniki do tej karty?

@edit
Zainstalowałem compat wireless package i teraz mam już sterownik ale to chyba ten co miałem bo dalej są problemy z prędkością.Jak uruchomie Wicd Network Manager i się połącze z routerem to on mi ustawia taką prędkość że nie da się nic robić strony się nie wczytują,a jak ręcznie przestawie na 1M to działa normalnie,ale dalej tylko 1M mogę ustawić ,jak np wpisze:iwconfig wlan1 rate 5M to po wpisaniu :"ipconfig wlan1" pisze:Bit Rate=18 Mb/s.
Znajdź wszystkie posty użytkownika
unknown unknown
09-01-2011, 22:03 (Ten post był ostatnio modyfikowany: 09-01-2011 22:08 przez Tommy.)
Post: #2
RE: Alfa AWUS036H Problem z instalacją sterowników
Jest mi strasznie przykro ale to nie problem sterowników... problem wywołuje sama karta...
Wiele osób nabiera się na niesamowite parametry tej alfy a RTL8187L uważa za genialny układ.
Prawda jest taka że sam układ jest przeciętny a wiele firm robi z niego oszusta.
Polega to na tym że karta nie posiada ogranicznika siły sygnału po który ma nie wyświetlać że udało jej się odebrać becon danej sieci. Efektem tego jest wyświetlanie sieci z którymi karta NIE POTRAFI się połączyć lub połączenie nie może być utrzymane. Dodatkowo wiele sieci których sygnał waha się w okolicy -80-90dbm jest pokazywany jako -70-78dbm.

Kolejny problem pojawia się z alfa gdy AP jest bardzo blisko, nie wiem na czym to polega ale karta zrywa połączenie a czasem nie chce go już wznowić.

Najlepsza znana mi karta na RTL8187L to Tonze Uw-6200R/H wersje RX i RS to już nie to...
Jeżeli poszukuje stabilnego sygnału na dobre odległości a musisz mieć kartę na USB zainwestuj w karty typu:

Tonze UW-6200C1 (RT73 / RT25XX)
EDiMAX EW-7318USg (RT73 / RT25XX)
TP-Link WN422G v2

Układ RT2500 bije na głowę RTL8187L pod względem stabilności połączenia.

Przy użyciu karty Edimax EW-7318USg oraz anteny panelowej w postaci plastra udało mi się nawiązać połączenie z AP którego sygnał miał coś w okolicy -80-82dbm a połączenie utrzymało się bagatela 48h, pewnie utrzymało by się dłużej gdyby nie fakt że musiałem się wymeldować z hotelu Smile
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
unknown unknown
Wątek zamknięty 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z instalacją Kali na usb bary15 0 31 07-20-2014 14:58
Ostatni post: bary15
  Problem z graficznym Gumovvy 5 105 07-16-2014 16:15
Ostatni post: Sebone
  Problem z wejsciem w tryb graficzny xXxMederixXx 5 151 07-15-2014 11:45
Ostatni post: xXxMederixXx
  Problem z mdk3 i dziwne zachowania... materna11 3 106 07-10-2014 20:14
Ostatni post: materna11
  Problem z HS Libero 11 352 04-27-2014 22:43
Ostatni post: Libero
  Problem po instalacji Kruq 1 176 04-18-2014 20:20
Ostatni post: Tommy
  Touchpad problem wolverine 3 137 04-18-2014 10:52
Ostatni post: m0ses
  Problem z loginem Foku 2 226 03-27-2014 20:31
Ostatni post: Foku
  MSI VX600 Problem z WiFI siara4991 4 255 03-27-2014 0:43
Ostatni post: siara4991
  Problem z dodaniem słownika Helix 18 620 03-13-2014 12:36
Ostatni post: n0me

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości

stat4u